Gian hàng bánRao vặtTư vấnHỗ trợThêm
  Bí quyết bán hàng Online  Thông báo  Đăng ký  Đăng nhập

Màn hình báo "No Signal" dù PC đã được kích hoạt ?

fjghbfg11/06/2009 - 09:05

Lượt xem 738
Sáng nay em vừa nhấn power để kích hoạt PC, thì bình thường, tất cả các thiết bị khác như Quạt, , chuột, bàn phím, joystick, đều hoạt động bình thường, chỉ riêng cái vẫn cứ báo là "No Signal".

Sau đó em bèn tắt cái PC bằng cách nhấn power, thì nó tắt.
Vậy mà chừng 5 phút sau, nó tự động khởi động máy và màn hình vẫn cứ là No Signal

Do hiện trạng này đã kéo dài từ rất lâu, lâu lâu lại hết bệnh và lâu lâu lại tái phát, cho nên em quyết định số tiền trả công cho người trả lời giúp em fix được cái PC là 1000LP
  • Cũ nhất
  • Mới nhất
  • Có ích nhất

Việt Đức

12/06/2009 - 16:07
Chào bạn,
1-Bạn coi thử chổ đặt máy có bị ẩm không?
Dùng máy sấy tóc sấy monitor và main thử coi
2-Chính xác là lỗi main rồi và chip cau bắc là thủ phạm... hic... chỉ sợ không sửa được phải mua main mới... giá chót cũng 530k... hic
Dạo này máy bị tình trạng này nhiều quá; mấy chổ sửa chip chuyên cũng bó tay vì công nghệ!!!

Tel: Đức 0909.37.11.62 (08-5.447.0.348)
Website: http://g.ho.st một bóng ma đi xuyên qua bức tường ngăn cách người Israel – Palestine và kết nối hai dân tộc lại!
Email: DuckProIT@g.ho.st
Chào bạn,
1-Bạn coi thử chổ đặt máy có bị ẩm không?
Dùng máy sấy tóc sấy monitor và main thử coi
2-Chính xác là lỗi main rồi và chip cau bắc là thủ phạm... hic... chỉ sợ không sửa được phải mua main mới... giá chót cũng 530k... hic
Dạo này máy bị tình trạng này nhiều quá; mấy chổ sửa chip chuyên cũng bó tay vì công nghệ!!!

Tel: Đức 0909.37.11.62 (08-5.447.0.348)
Website: http://g.ho.st một bóng ma đi xuyên qua bức tường ngăn cách người Israel – Palestine và kết nối hai dân tộc lại!
Email: DuckProIT@g.ho.st

thuy linh

11/06/2009 - 09:10
1. Kiểm tra lại cáp có bắt chặt hay chưa ( tháo ra lắp lại)
2. Kiểm tra Vega Card có bị hở chân không ( nếu là card rời thì tháo ra lau chùi chân cắm ròi gắn lại.
3. Cuối cùng, có khả năng Main có vấn đề.

Bạn kiểm tra lại xem thế nào nhé, cái này là do lỗi phần cứng thôi.
1. Kiểm tra lại cáp có bắt chặt hay chưa ( tháo ra lắp lại)
2. Kiểm tra Vega Card có bị hở chân không ( nếu là card rời thì tháo ra lau chùi chân cắm ròi gắn lại.
3. Cuối cùng, có khả năng Main có vấn đề.

Bạn kiểm tra lại xem thế nào nhé, cái này là do lỗi phần cứng thôi.

Vui lòng đăng nhập ID VATGIA để gửi trả lời của bạn